Kanguru Defender Line & Remote Management NOT affected by recent "ShellShock Vulnerability"

September 26, 2014

You may have heard in the news recently about yet another discovery of a vulnerability called "ShellShock Vulnerability", a new weakness that could leave OS X and Linux open to possible attack.  The potential exploit was discovered by Akamai security researcher Stephane Chazelas in September of 2014 and apparently has been around for years.

According to a September 25th article on PCWorld, this is even bigger than the Heartbleed discovery last year, but says that "While Heartbleed had the potential to be widely exploited, Jen Ellis of security firm Rapid7 says the Shellshock bug's outlook isn't quite as grim, even if it is rampant."

Experts are scrambling to develop a patch for this new discovery, and it's been found by security researchers that there may already be evidence of exploit attempts having been made on some servers out there.

 

Kanguru Products Unaffected by "Shellshock Vulnerability"

Never the less, Kanguru customers can be assured that Kanguru Defender products and the Kanguru Remote Management Portfolio is completely unaffected by "ShellShock Vulnerability".  Kanguru engineers have looked into the matter and thoroughly determined that Kanguru products are immune to this newly-discovered bug.

 

 

If you have any questions or concerns, feel free to give us a call at (508) 376-4245.



Kanguru is a global leader in providing enterprise, government, military, healthcare, SMBs, organizations and consumers with the best in easy-to-use, secure portable IT data storage solutions. For more information on Kanguru, please visit www.kanguru.com.

Written by Kanguru Solutions — September 26, 2014

Today's Schedule

The Very Latest From Kanguru

Stay informed about the most up-to-date Kanguru products, services, special events and insights on IT technology from leaders in the secure data storage and duplication industry.

visit Kanguru News visit GuruBlog